XserverにcakePHP置くのが難しかった

このエントリーをはてなブックマークに追加
Pocket
LINEで送る

4時間くらいかかってしまった。
久しぶりにブログ書く。でも細かくかきたくない。

public_htmlの.htaccessの中身がよろしくなかった。
PHPのバージョンは5.4にしているのだが、

AddHandler x-httpd-php5.4 .php .phps
これの.4が抜けていて、真っ白状態が続いていた。
.4つけたら、すっかり問題なく動いた。

このエントリーをはてなブックマークに追加
Pocket
LINEで送る

Be the first to commenton "XserverにcakePHP置くのが難しかった"

Leave a comment

Your email address will not be published.


*